ACT 6 / Performance

Was ist ACT! ? - Wer braucht ACT! ? - Was kann ACT! ?

Moderatoren: Ingrid Weigoldt, Schlesselmann

Antworten
Gabriela
Beiträge: 150
Registriert: Montag 14. November 2005, 14:29

ACT 6 / Performance

Beitrag von Gabriela »

Ich habe jetzt eine Mehrbenutzerdatenbank auf einem NAS eingerichtet, auf die zwei Rechner zugreifen.

Es handelt sich um eine Buffalo LinkStation mit Gigabit. Beide Rechner sind mit Gigabit-Netzwerkkarten ausgestattet.

Trotzdem ist die Performance im Keller.
Gruß
Gabriela

Gabriela
Beiträge: 150
Registriert: Montag 14. November 2005, 14:29

Re: ACT 6 / Performance

Beitrag von Gabriela »

Gabriela hat geschrieben:Ich habe jetzt eine Mehrbenutzerdatenbank auf einem NAS eingerichtet, auf die zwei Rechner zugreifen.

Es handelt sich um eine Buffalo LinkStation mit Gigabit. Beide Rechner sind mit Gigabit-Netzwerkkarten ausgestattet.

Trotzdem ist die Performance im Keller.
Jetzt habe ich die Datenbanken wieder lokal auf Platte kopiert. Es läuft schneller, aber nicht so, wie ich es schon gewohnt war. Besonders fällt mir auf, daß das Anklicken der Gruppen schwerfällig läuft. Auch das Suchen beim Anklicken einer Gruppe mit der rechten Maustaste ist sehr langsam.
Gruß
Gabriela

Ingrid Weigoldt
Beiträge: 3027
Registriert: Donnerstag 24. April 2003, 02:00
Wohnort: Viernheim

Beitrag von Ingrid Weigoldt »

Hallo Gabriela,

eine Datenbank wird nicht langsamer nur dadurch, daß sie vorübergend auf einem externen Netzlaufwerk betrieben wurde!
Was hat sich sonst auf Ihrem PC geändert?
Machen Sie doch mal Datenbankpflege, u.U. ACTDiag und sehen Sie dann, ob es wieder schneller wird.

Im übrigen: wollten Sie nicht eigentlich mit 2 PC's auf eine Datenbank zugreifen?
Schöne Grüße aus Viernheim
Ingrid Weigoldt

Gabriela
Beiträge: 150
Registriert: Montag 14. November 2005, 14:29

Beitrag von Gabriela »

Hallo Frau Weigoldt,

ich habe die Datenbank auf beide Rechner kopiert und werde wohl wieder synchronisieren.

Es ist so, daß ich schnell von der Kontaktansicht auf die Kontaktliste umschwenken kann.
Das geht alles schnell.
Sobald ich aber auf Gruppen gehe, dann tut sich fast nichts mehr. Quälend langsam. Es liegt bei den Gruppen.

Die Datenbankpflege nach Robert Schellmann - löschen von .abc .abu usw. - habe ich mehrmals gemacht. Es bringt nichts.
Was cbei mir nicht vorkommt sind .tl? ... Kann es daran liegen?
Gruß
Gabriela

Ingrid Weigoldt
Beiträge: 3027
Registriert: Donnerstag 24. April 2003, 02:00
Wohnort: Viernheim

Beitrag von Ingrid Weigoldt »

Hallo Gabriela,

ich meinte eigentlich "Datei, Verwaltung, Datenbankpflege, Indices reparieren" und ich meinte tatsächlich auch ACTDiag, Scan and Repair.

Ist die externe Festplatte schon immer an Ihrem PC angeschlossen/eingerichtet gewesen? Wenn nein und es ist seitdem langsamer, würde ich die mal versuchsweise wieder abklemmen.
Schöne Grüße aus Viernheim
Ingrid Weigoldt

Gabriela
Beiträge: 150
Registriert: Montag 14. November 2005, 14:29

Beitrag von Gabriela »

Hallo Frau Weigoldt,

es läuft wieder wie geschmiert.
Was habe ich gemacht: Ich habe alle Endungen gelöscht nach Vorgabe (.abc .abu .adx usw.) Aber alle. Zuvor hatte ich nicht alles konsequent gelöscht.

Besten Dank danke für Ihre Geduld.
Gruß
Gabriela

H Müller
Beiträge: 527
Registriert: Dienstag 29. März 2005, 12:30

Beitrag von H Müller »

Sind in der Historie Filter gesetzt ?

Existiert eine Spalte email-Adresse in der Kontaktliste ?

Sind in der Historie UNC Pfade (z.B. //Server/Dokumente/Datei.doc) vorhanden ?
Viele Grüße
Hans

Gabriela
Beiträge: 150
Registriert: Montag 14. November 2005, 14:29

Beitrag von Gabriela »

H Müller hat geschrieben:Sind in der Historie Filter gesetzt ?

Existiert eine Spalte email-Adresse in der Kontaktliste ?

Sind in der Historie UNC Pfade (z.B. //Server/Dokumente/Datei.doc) vorhanden ?
e-Mailadressen in der Kontaktliste habe ich nicht eingestellt.

In der Historie Filter gesetzt?

Ich habe nachgesehen, kann aber nichts finden. Gibt es eine Möglichkeit, solche UNC Pfade gezielt zu finden in der Historie? Lt. ProGuard2 ist alles OK. Er kann alle Anlagen finden.
Gruß
Gabriela

Ingrid Weigoldt
Beiträge: 3027
Registriert: Donnerstag 24. April 2003, 02:00
Wohnort: Viernheim

Beitrag von Ingrid Weigoldt »

Hallo Daniela,

ProGuard würde einen UNC-Pfad auch als solchen anzeigen.
Waren in ProGuard keine angezeigt, sind auch keine in der Historie.
Schöne Grüße aus Viernheim
Ingrid Weigoldt

Antworten