Act! mit Word: die Zeile "DatabaseID=..." wird mit

Zusammenspiel zwischen ACT! und der Textverarbeitung MS Word bzw. der Faxsoftware WinFax PRO von Symantec.

Moderatoren: Ingrid Weigoldt, Schlesselmann, Robert Schellmann

Antworten
V. Heitmann
Beiträge: 83
Registriert: Donnerstag 22. September 2005, 09:15
Wohnort: 61169 Friedberg
Kontaktdaten:

Act! mit Word: die Zeile "DatabaseID=..." wird mit

Beitrag von V. Heitmann »

Hallo zusammen,

habe in den letzten Tagen zum ersten Mal das Zusammenspiel von Act! 6.0.3.994 mit Word 2002 getestet. Nach dem Deaktivieren der StampIt-Makros funktionieren sogar die Protokolleinträge!

Aber leider wird in allen aus Act! heraus erzeugten Word-Docs die Zeile mit "DatabaseID=..." mit ausgedruckt.

Weiß jemand, wie man das abstellen kann?

Gruß,

Volkmar Heitmann

Ingrid Weigoldt
Beiträge: 3027
Registriert: Donnerstag 24. April 2003, 02:00
Wohnort: Viernheim

Beitrag von Ingrid Weigoldt »

Hallo Herr Heitmann,

DatabaseID..., die wichtigste Information für den Protokolleintrag, muß als "versteckter Text" (ausgeblendet) formatiert sein, damit der Protokolleintrag überhaupt funktioniert.
Wenn diese Information nun trotzdem ausgedruckt wird, dann hat wohl irgendwas oder -wer in Ihren Word-Optionen das Drucken von verstecktem Text eingeschaltet.
Sie finden dies in Word unter Extras, Optionen, Drucken. Kontrollieren Sie mal die Häkchen für "mit dem Text ausdrucken".
Schöne Grüße aus Viernheim
Ingrid Weigoldt

V. Heitmann
Beiträge: 83
Registriert: Donnerstag 22. September 2005, 09:15
Wohnort: 61169 Friedberg
Kontaktdaten:

Beitrag von V. Heitmann »

Hallo Frau Weigoldt,

jau! Es lag tatsächlich daran, dass bei der Drucken-Option "Ausgeblendeten Text" ein Häkchen war. :D

Darauf war ich leider nicht von selbst gekommen, da ich nur geprüft hatte, dass bei der Option "Feldfunktionen" kein Häkchen stand...

Besten Dank!

Gruß,

Volkmar Heitmann

Antworten